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Understanding N4C Competitions 
The Livermore Valley Camera Club is a member of a regional collective of 14 Greater Bay Area 
camera clubs known as N4C (Northern California Council of Camera Clubs). As such, the club 
competition is based primarily on the guidelines set up by N4C. Therefore, the Livermore Valley 
Camera Club adheres to the standards set forth by N4C for rules of competition and judging. For 
more information, go to the N4C website, www.n4c.org.  

The club's semi-monthly meetings focus on competitions critiqued by outside judges where 
members compete against other members of similar abilities. Competitions at all camera clubs 
are intended to be healthy, fun, and a means to improve one's photography. Members should use 
the competition as a motivational tool to improve their own work. Points are kept for the 
purposes of grouping photographers with similar abilities and experiences together. It is also a 
measure of a member's participation level in the club.  

In order to enter images in competition, a new member's skill level must be determined by the 
club officers. To help us do that, email six to ten digital images to the club’s membership 
chairperson at membership@livermorevalleycameraclub.com. If you need help on resizing 
images to send via email, please ask a club officer. You may also bring three prints to a meeting 
for evaluation.  

The top images in each level are forwarded to N4C. At N4C, the LVCC images are judged 
against the winning entries from other clubs, and results are reported in the monthly N4C 
newsletter. Winning N4C entries are eligible for the end-of-year competition, and are presented 
at the annual N4C banquet.  

Regardless of how you may feel about competition and points, we encourage your participation! 
Sharing our photos is at the heart of what Camera Clubs are all about!  

The following information has been condensed from the club by-laws. This is intended to be a 
quick reference for new and existing members. While these rules may seem complex at first, 
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really the best way to understand them is to come to a meeting and see how it all works. Our 
members will help you, and answer any of your questions. 

Competition Divisions 
The club adheres to the standards and guidelines set forth by N4C for competition divisions. The 
Livermore Valley Camera Club participates in the following divisions: 

Printed Images  Projected Images 
Pictorial Color (P) Pictorial (P) 
Pictorial Monochrome (M) Nature (N)  
Nature (N)  Creative (C) 
Creative (C)  Travel (T) 
Travel (T)  Journalism (J) 
Journalism (J)   
Sequence (S)   

 

For complete information on N4C divisions and their definitions, please see the N4C website: 
www.n4c.org.  Following the guidelines on the N4C website improves the chances that your 
images will do well in competition both at the club level and the N4C level.  

Note that for all divisions, image titles are read during judging.  Therefore the title is an 
important aspect in understanding the image or story that is presented to the viewer.  Nature titles 
should be concise and include the Latin name if possible.  Be as specific as possible: Include 
activity, behavior, etc. When the whole subject is not shown, you may use “Portrait of ...”. 

Authentic Wildlife Sub-Division for Projected Images  
Any winning projected image from the Livermore Valley Camera Club may also be eligible for 
the Wildlife competition when it is moved on to N4C competition. At N4C interclub 
competitions there is also a sub-division for nature projected images called "Authentic Wildlife." 
This is generally defined as one or more animals living free and unrestrained in a natural or 
adopted habitat. Therefore, photographs of zoo or game-farm animals are not eligible.  

Authentic Wildlife projected images should be designated as such when entering them into 
competition. This is done with a checkbox on the PhotoClubServices entry form.  

Competition Levels 
Within each division there are group levels. Each "level" signifies photographers of similar 
abilities. Each member competes in a division in the group corresponding to the level he/she has 
achieved in that division. For example, it is possible for a member to compete in Projected Image 
Pictorial Advanced, and compete in Printed Image Pictorial Monochrome Intermediate. New 
members are typically placed in the "B" or basic levels by default. However, members with 
previous club experience or photo experience can be placed in higher levels by the executive 
committee. If you're a new member, please talk with a club officer if you're not sure what level 
you should be competing in. 

Printed Images * Projected Images 
Basic (B)  Basic (B)  
Intermediate (I)  Intermediate (I)  
Advanced (A) Advanced (A)  
Masters (M) Masters (M) 

* Only Pictorial Monochrome and Pictorial Color Printed Images have all four levels. 
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Note that not all Printed Image divisions have all levels; below is the list of Printed Image 
divisions and their associated levels: 

Printed Image Division Printed Image Division Levels 
Pictorial Color B, I, A M 
Pictorial Monochrome B, I, A, M 
Nature B, A 
Creative B, A 
Travel B, A 
Journalism B, A, 
Sequence One level 

Competition Rules and Judging 
Competitions at all Livermore Valley Camera Club and N4C meetings are critiqued by an 
impartial outside judge. Judges are experienced photographers and/or are involved in 
photography in some professional manner: photographer, teacher, business owner, etc. The 
judges perform two functions at club meetings. The first is to evaluate images on their technical 
qualities, visual impact, and compliance with N4C rules and to award places for the competition. 
The other purpose, hopefully more meaningful, is not only to critique, but also to teach and share 
their knowledge of photography, in an effort to improve the photography of all who attend. 
When entering competitions, it is VERY important to keep in mind that the opinion of the judge 
is just that, an opinion. A judge may not like your particular image on a given night, but rest 
assured that a different judge on a different night might think it's a wonderful image. Some 
judges are very critical, while others are very constructive and instructive. Don't let negative 
comments from a judge discourage you. Take it as an opportunity to improve your photography. 

The following rules have been established to meet N4C guidelines for competition:  
 A member may enter any division, but only in member’s own level. 
 Limit two prints per division per monthly competition. 
 Limit two projected images per division per monthly competition. 
 No print or digital image can be entered more than three times within its division in monthly 

competition without significant changes via cropping, sharpening, etc.  
 No previously qualified N4C print or digital image will be eligible for subsequent entry in 

regular monthly competition (except for Club Annual or Inter-club competitions).  
 Prints must be properly labeled (see below). 
 Projected and printed images taken from the highest places in monthly competitions will be 

sent to N4C for judging, unless member chooses not to submit to N4C.  
 Entries sent to N4C can only be from paid-up members. 
 

For more complete information on N4C competition rules, please see the N4C website: 
www.n4c.org.  

Points are awarded in all divisions, and are accumulated and tracked for the purposes of 
advancing members to higher levels. However, the club’s Placement Committee can advance a 
member to a higher level when appropriate. Accumulating points is also an indication of a 
member's active participation in the club. Points are awarded per division at our monthly and 
N4C competitions in the following manner: 

First Place 5 Points   
Second Place 4 Points   
Third Place 3 Points   
Fourth Place 2 Points   
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Honorable Mention 1 Point   
All Other Club Entries 1 Point 

Printed Image Competition 
For any print submitted to the club for competition, it is not required, but highly recommended, 
that it be matted in some fashion; either flush to foam core (gator board) or framed with mat 
board. The print should be secured, so it is not loose. The minimum outside measurement for any 
print mat is 11x14 inches; and the maximum is 16x20 inches; with a maximum thickness of 1/4 
inch. The print itself, inside the mat, may be any size. Unmounted prints as small as 8x10 can 
also be submitted. 

Prints entered in competition must also have a label affixed to the back of the print, in the upper-
left corner, with the following information:  

 Title  
 Maker's Name  
 Club Name  
 Division (see above)  
 Level (see above)  

 

The following is an example of the label used for the Color Pictorial competition; all the 
competition labels required for submission are available at the meetings. 

  
 

Note that the maker's name may not appear on the front of the print because judges do not want 
to know who made the print so they can be impartial. Also, the print should not be framed. 

You must use the PhotoClubServices website (http://lvcc.photoclubservices.com) to submit a 
digital file of your image—even in the Printed Image category—prior to the meeting where it 
will be judged. The deadline for doing so is midnight on the night before the meeting.  

Projected Image Competition 
The maximum size for an image is 1600 pixels wide by 1200 pixels high. While an image can 
have smaller pixel dimensions, the website will scale down images with larger pixel dimensions 
to the maximum allowed dimensions. The image should be saved as a JPEG with an sRGB 
(sRGBIEC61966-2.1) color space. 

Similar to prints, projected images must be submitted as digital files via the PhotoClubServices 
website (http://lvcc.photoclubservices.com) before midnight on the day before the competition. 
Instructions and tutorials for using the PCS website can be found on the site.  

Submitting Images for Competition 

Preparing a Digital File for Competition  
These steps apply to Adobe Photoshop CS2 through CS5. You may need to modify them if 
you’re using another program. 
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1. Open the file in Photoshop  

2. Flatten the image, if it has layers (Layer>Flatten Image) 

3. Resize the image for projection (Image>Image Size) 
 Be sure Resample Image is checked.  
 For a landscape orientation: Enter 1600 for the width in the Pixel Dimensions boxes; 

the height should be less than 1200 
 For a portrait orientation:  Enter 1200 for the height in the Pixel Dimensions boxes; 

the width should be less than 1600. 

4. Select the sRGB Color Space (Edit>Convert to Profile). 
 From the pulldown menu in Destination Space select “sRGB IEC61966–2.1.” 

5. Sharpen the image if you want using the “Unsharp Mask” (Filters>Sharpen). 
(For moderate sharpening, try these settings: Amount—225; Radius—.5; Threshold—0.) 

6. Save the file as a JPEG (File>Save As) 
 Select a JPEG quality of 8 or above.  

7. Submit the image via the PCS website by midnight of the day before the meeting where it 
will be entered into competition. 

Using the PhotoClubServices Website to Submit Your Image  
Please use the PhotoClubServices (PCS) website at http://lvcc.photoclubservices.com for 
entering digital images, both for the printed and projected image competitions. If you do not 
have a login name and password for this site, please contact the club’s webmaster, 
webmaster@livermorevalleycameraclub.com. 

1. Log on with your username and password. 

2. Select the "Competitions" menu. 

3. Select the action "Submit Images to a Competition." 

4. Click on the "Select" button for the correct competition date and category. 

5. Click on the "Upload or Catalog an Image into the Competition" button. 

6. Use the "Select" button to select an image on your computer to upload. 

7. Fill in all the information, including title. 
 For all Divisions, titles may be no more than 200 characters in length.  
 They must not contain any of the characters ~ \ / : " ? | < > 
 Do not leave ".jpg" at the end of the title, as this is a part of the filename and not the title. 

8. Click on the "Add This Image" to upload the image for competition. 

9. Verify all the information is correct. 

10. That's it; wait for the meeting and see what the judge has to say. 
 

Note that the PhotoClubServices website offers spell check. You should take advantage of that, 
but be aware that it will not catch exotic place names that might be incorporated in Travel or 
Nature titles, and certainly not Latin name misspellings. 

For more information and directions on how to prepare an image for club competition, watch the 
Training Videos here: http://lvcc.photoclubservices.com/Help/Help.aspx  
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Competition Schedule 
Always check the club calendar and announcements as holidays may cause actual competition 
dates to change.  

Month Jan. Feb. March April May June July August Sept. Oct. Nov. 
Monday Meeting 1st  3rd 1st  3rd  1st  3rd 1st 3rd 1st 3rd 1st 3rd 1st 3rd 1st 3rd  1st  3rd  1st  3rd 1st 3rd 

Printed Images  
Pictorial Color                       
Pict. Monochrome                      
Nature                       
Sequence                       
Travel                       
Creative                       
Journalism                       
Projected Image  
Pictorial                      
Creative                       
Nature                       
Travel                       
Journalism                       

 (1st = first meeting, first Monday of the month, 3rd= second meeting, third Monday of the 
month) 

For all projected-image and printed-image categories, the top three places are submitted to N4C 
for interclub competition. Prints will be returned two months after original submission. Monthly 
N4C projected-image judging is held at the home of the N4C Electronic Image Coordinator on 
the third Saturday of the month, while print judging is held at the home of the N4C Print 
Chairman. Both N4C judging sessions are open to guests. Please contact the N4C Representative 
for more information on attending the N4C judging. 

 


